Home > Could Not > Internal Error Could Not Perform Immediate Configuration 1 On Debconf

Internal Error Could Not Perform Immediate Configuration 1 On Debconf

Contents

The output of dmesg will also show what device files have been assigned to which disks; you should check that against the output of echo $ROOT to make sure that the Changed in update-manager: importance: Undecided → High status: New → Confirmed Martin OConnor (martinoc) wrote on 2008-04-15: #4 This happening for me too Michael Vogt (mvo) wrote on 2008-04-15: #5 The Take the name of your package and do sudo dpkg -i it will fail, note the name of the new package and then run dpkg -i do this until This is especially true if these have been removed in an earlier release upgrade (e.g. More about the author

Important You should not upgrade using telnet, rlogin, rsh, or from an X session managed by xdm, gdm or kdm etc. If /usr is a separate filesystem on a RAID device and the INITRDSTART setting in /etc/default/mdadm is not 'all', you will need to change it to include that device. To verify it works, insert a CD and try running # mount /media/cdrom # this will mount the CD to the mount point # ls -alF /media/cdrom # this should show Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode October 13th, 2010 #1 udito View Profile View Forum Posts Private http://superuser.com/questions/199582/apt-error-could-not-perform-immediate-configuration-on

Please See Man 5 Apt.conf Under Apt::immediate-configure For Details. (2)

http://mirrors.kernel.org/debian/dists/jessie/contrib/binary-mips/... It does of course mean that you will have to watch out for release announcements yourself. Y E: Could not perform immediate configuration on 'libbz2-1.0'.Please see man 5 apt.conf under APT::Immediate-Configure for details. (2) Unfortunately I don't have a clue where the problem is... Edit bug mail Other bug subscribers Subscribe someone else Patches proposed workaround (edit) Add patch Bug attachments main.log (edit) apt log file from upgrade (edit) Add attachment • Take the tour

Relevant bits from /var/log/dist-upgrade/main.log 2008-04-14 16:00:54,839 ERROR SystemError from cache.commit(): E:Internal Error, Could not perform immediate configuration (2) on libpam0g 2008-04-14 16:00:54,841 WARNING cache.commit() raised a SystemError but pkg_failures count is Y E: Could not perform immediate configuration on 'libbz2-1.0'.Please see man 5 apt.conf under APT::Immediate-Configure for details. (2) At this point I'm stucked... To remove automatically installed packages that are no longer used, run: # apt-get autoremove You can also use deborphan, debfoster, or cruft to find redundant packages. Upgrade Debian 6 To 7 Important If you are using some VPN services (such as tinc) they might not be available throughout the upgrade process.

Sci-Fi movie, about binary code, aliens, and headaches Should a spacecraft be launched towards the East? Couldn't Configure Pre-depend Multiarch-support For Libnih-dbus1, Probably A Dependency Cycle. I would recommend doing so by sedding the substvars file after dh_perl runs, and being sure that you only do so for 5.8.8-* versions; intrepid will use perl 5.10 and I This tool is not recommended for upgrades from wheezy to jessie. Following the suggestion of Saiyine above, I finally got it working: First, as suggested, I ran dpkg -i --force-depends linux-headers-2.6-amd64_3.2+46_amd64.deb It complained about a missing package linux-headers-amd64 and the command apt-get

Review actions pending in package manager4.2.2. If these packages were installed by adding an extra package archive in your /etc/apt/sources.list, you should check if that archive also offers packages compiled for jessie and change the source line This will reduce the disk space consumed at /usr/share/locale. After booting from that, you should be able to mount your root file system and chroot into it to investigate and fix the problem. 4.1.4.1. Debug shell during boot using initrd The

Couldn't Configure Pre-depend Multiarch-support For Libnih-dbus1, Probably A Dependency Cycle.

asked 6 years ago viewed 29734 times active 28 days ago Blog Stack Overflow Podcast #91 - Can You Stump Nick Craver? http://askubuntu.com/questions/244173/how-to-install-apps-when-apt-says-could-not-perform-immediate-configuration Aptitude is a mostly compatible replacement for apt-get, with better dependency handling (and more features). Please See Man 5 Apt.conf Under Apt::immediate-configure For Details. (2) Kiel traduki "sign language" respekteme? Could Not Perform Immediate Configuration On 'passwd' After this operation, AAAMB of additional disk space will be used.

First, any package needed for installation that is fetched from the network is stored in /var/cache/apt/archives (and the partial/ subdirectory, during download), so you must make sure you have enough space my review here Hit a curb; chewed up rim and took a chunk out of tire. In order to gain extra safety margin when upgrading remotely, we suggest that you run upgrade processes in the virtual console provided by the screen program, which enables safe reconnection and They will not mark for removal packages that you manually installed. Libasound2: Breaks: Libasound2-plugins (< 1.0.24) But 1.0.22-0ubuntu6 Is To Be Installed

  • Caution Purging a package will generally also purge its log files, so you might want to back them up first.
  • Preparing for the next release4.8.1.
  • results in the same error...
  • If the system being upgraded provides critical services for your users or the network[2], you can reduce the downtime if you do a minimal system upgrade, as described in Section 4.4.4, “Minimal
  • After this operation, 361MB of additional disk space will be used.

No package yet until we decide what the best course of action is. Find the Centroid of a Polygon How should I deal with a difficult group and a DM that doesn't help? Done Calculating upgrade... click site Note that a lot of information in this section is based on the assumption that you will be using one of the modular Debian kernels, together with initramfs-tools and udev.

share|improve this answer edited Oct 16 '10 at 0:07 answered Oct 15 '10 at 23:30 Saiyine 289316 thank you very much Saiyine -> perfect! -> exactly what was needed. A workaround would be to make the dependency of liblocale-gettext-perl less strict (not depend on the debian revision so that the dependency is satisfied in gutsy). Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

The main things you'll want to back up are the contents of /etc, /var/lib/dpkg, /var/lib/apt/extended_states and the output of dpkg --get-selections "*" (the quotes are important).

Join Date Jul 2007 Location Magic City of the Plains BeansHidden! A release can often be referred to both by its codename (e.g. Will they need replacement? Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

How to know if a meal was cooked with or contains alcohol? running [email protected]:~# aptitude -vv full-upgrade No packages will be installed, upgraded, or removed. 0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded. upgrade dist-upgrade share|improve this question asked Oct 7 '12 at 19:38 Albert 349617 My answer doesn;t apply now. navigate to this website Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.

In the latter case, packages might still be present in the “unstable” distribution.